From: Alexander Shiyan <shc_work@mail.ru>
To: barebox@lists.infradead.org
Subject: [PATCH 1/5] GPIO: Rename "drivers/gpio.c" to "drivers/gpiolib.c"
Date: Sat, 20 Apr 2013 08:18:47 +0400 [thread overview]
Message-ID: <1366431532-29121-1-git-send-email-shc_work@mail.ru> (raw)
Rename "drivers/gpio.c" to "drivers/gpiolib.c".
Reason is for understand functionality of driver.
Signed-off-by: Alexander Shiyan <shc_work@mail.ru>
---
drivers/gpio/Makefile | 3 ++-
drivers/gpio/{gpio.c => gpiolib.c} | 0
2 files changed, 2 insertions(+), 1 deletion(-)
rename drivers/gpio/{gpio.c => gpiolib.c} (100%)
diff --git a/drivers/gpio/Makefile b/drivers/gpio/Makefile
index 00acb68..6a94430 100644
--- a/drivers/gpio/Makefile
+++ b/drivers/gpio/Makefile
@@ -1,4 +1,5 @@
-obj-$(CONFIG_GPIOLIB) += gpio.o
+obj-$(CONFIG_GPIOLIB) += gpiolib.o
+
obj-$(CONFIG_GPIO_BCM2835) += gpio-bcm2835.o
obj-$(CONFIG_GPIO_CLPS711X) += gpio-clps711x.o
obj-$(CONFIG_GPIO_GENERIC) += gpio-generic.o
diff --git a/drivers/gpio/gpio.c b/drivers/gpio/gpiolib.c
similarity index 100%
rename from drivers/gpio/gpio.c
rename to drivers/gpio/gpiolib.c
--
1.8.1.5
_______________________________________________
barebox mailing list
barebox@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/barebox
next reply other threads:[~2013-04-20 4:19 UTC|newest]
Thread overview: 13+ messages / expand[flat|nested] mbox.gz Atom feed top
2013-04-20 4:18 Alexander Shiyan [this message]
2013-04-20 4:18 ` [PATCH] ubimkvol: Typo fix Alexander Shiyan
2013-04-20 4:18 ` [PATCH 2/5] ARM: i.MX: Move GPIO driver to drivers/gpio Alexander Shiyan
2013-04-20 4:18 ` [PATCH 3/5] GPIO: i.MX: Rewrite driver for using generic GPIO code Alexander Shiyan
2013-04-22 6:46 ` Sascha Hauer
2013-04-22 6:59 ` Re[2]: " Alexander Shiyan
2013-04-22 7:21 ` Sascha Hauer
2013-04-22 9:23 ` Re[2]: " Alexander Shiyan
2013-04-20 4:18 ` [PATCH 4/5] GPIO: i.MX: Cleanup driver code Alexander Shiyan
2013-04-20 17:04 ` Jean-Christophe PLAGNIOL-VILLARD
2013-04-22 16:58 ` Sascha Hauer
2013-04-20 4:18 ` [PATCH 5/5] Introduce coredevice_platform_driver() macro and use it for GPIO drivers Alexander Shiyan
2013-04-22 16:59 ` [PATCH 1/5] GPIO: Rename "drivers/gpio.c" to "drivers/gpiolib.c" Sascha Hauer
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1366431532-29121-1-git-send-email-shc_work@mail.ru \
--to=shc_work@mail.ru \
--cc=barebox@lists.infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox